Missing libgd-perl

If you see following message while execute Koha installation command,

sudo apt-get install koha-common 

"The following packages have unmet dependencies:koha-common : Depends: libgd-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages."


Don't worry, it means user has to install libgd-perl package.
Solution is that install the missing package using the following command,

sudo apt-get install libgd-perl

2 comments:

  1. You just save my life. Thank you very much!

    ReplyDelete
  2. Thank you sooooooooo very much, this really solve a problem and stress of 2days

    ReplyDelete